Переход на Lua 5.4 в терминале Quik

Решил все скрипты и индикаторы для Quik пересобрать под версию Lua 5.4. По заявлениям разработчика предыдущая версия 5.3 более поддерживаться не будет, хотя и не будет исключена из терминала в обозримом будущем. Библиотека bot4sale64.dll свое название сохранит, но будет также пересобрана под 5.4 и в варианте 5.3 работать уже не будет. Это произойдёт не единомоментно, но в сжатые сроки.

Для использования скриптов и индикаторов необходимо убедиться в настройках терминала, что для запуска выбрана именно версия Lua 5.4

Комментарии   
# 139 28.07.2022 20:38
Доброго ! При распаковке алерта я не вижу где демо , где Full.lua ..( в отличии от остальных ) .Вроде поправил смотря на "вес" . Если я прав надо посмотреть , а то предупреждение всплывает .
# admin 30.07.2022 08:27
Если честно, я ничего не понял.

Вы не видите демо? Или не видите Full? Что удалось поправить? Чей вес?

Посмотреть что?

Какое предупреждение?

Пользователь заблокирован

Сейчас на сайте 61 гость и 1 пользователь