Germany | Finland | Saint Petersburg | Drive

Изменения, связанные с переходом на Lua 5.3

Начиная с версии терминала 8.5 изменяется версия встроенного языка, на котором пишутся скрипты и индикаторы. Поэтому приходится еще раз пересобрать все скрипты для терминала quik на этом сайте. Пожалуйста, обратите внимание на требуемую версию терминала для работы скрипта. Библиотека bot4sale64.dll, предназначенная для quik 8.5, отличается от одноименной, предназначенной для более ранних версий.

Комментарии   

# Kalinin4 19.06.2020 15:48
Михаил, добрый день. А не подскажете, как в этом свете перестраивать систему?
Сейчас у меня quik 8.6 + luaforwindows 5.1. Проверяю скрипт на работоспособность.
Где брать lua 5.3?

Недостаточно прав для комментирования

Сейчас на сайте 93 гостя и 1 пользователь