Amibroker 5.70

Решил попробовать последнюю на текущий момент версию Амиброкера 5.70

Был неприятно удивлен. Мне попался билд 5.70.2.5702.

Некоторые скрипты в режиме scan вызывают краш Амиброкера. При этом под предыдущими версиями работают как часы.

Неприятности в режиме explore с вполне незамысловатыми скриптами.

Неправильно работает Bar replay.

Хотя в основном для меня режиме - индикатора - проблем я не заметил, но смотреть дальше желания никакого нет. Откатился на предыдущую версию.

 

Комментарии   
# Romant 10.02.2014 19:50
Надо это обязательно их саппорту сообщить.

Кстати - предыдущая версия, это какая именно?
Ответить | Ответить с цитатой | Цитировать
# admin 10.02.2014 19:57
Роман, хронология версий есть на сайте амиброкера : www.amibroker.com/.../&TEMPLATE=news2.html

Что касается косячков - саппорт там весьма своеобразный :o , да я думаю, что они в курсе.
Ответить | Ответить с цитатой | Цитировать
# Romant 10.02.2014 20:02
Да, как правило, первой реакцией на рапорт об ошибке является отрицание наличия оной. Но если проявить настойчивость, то ошибка таки признаётся, критические даже шустро чинятся.
Ответить | Ответить с цитатой | Цитировать
Добавить комментарий

Сейчас на сайте 150 гостей и нет пользователей